Author Topic: Eventual problem with my 300SE?  (Read 7263 times)

0 Members and 1 Guest are viewing this topic.

Offline S320

  • Newbie
  • *
  • Posts: 21
  • Mercedes Benz Forever
    • View Profile
    • Email
Eventual problem with my 300SE?
« on: August 03, 2011, 02:46:48 PM »
Hello everybody! Sometimes when i drive my 300SE, W140 1993 and when the car go without accelerator, just coasting, on position D i fell sometimes the car slowly reduces the rate, but just for second, and after this going again, like a little push on breaks, but very very little. Do you think this is can be eventual problem with my gear box or something like that?
Own W140 S320 93'

I love the cars, and specially Mercedes-Benz. I have Mercedes W140 forum boards..

Offline klad

  • Newbie
  • *
  • Posts: 3
  • Welcome to the boards!
    • View Profile
Re: Eventual problem with my 300SE?
« Reply #1 on: November 03, 2011, 01:49:37 AM »
basically the brakes may begin to squeak at about the 50 percent wear point. This is due to the size and material used for the brake pads and rotors.  The brake rotor surfaces become uneven, causing a lip to form at the outer edge. This will generally require replacement of the rotors when the pads are worn (pad life varies depending on driving style and terrain). Rest will have to go in detail of it.
I like the sporty look of my  Yamaha Scooters &
Gucci Perfume

Offline S320

  • Newbie
  • *
  • Posts: 21
  • Mercedes Benz Forever
    • View Profile
    • Email
Re: Eventual problem with my 300SE?
« Reply #2 on: November 06, 2011, 12:09:55 AM »
I think I found the problem.. I guess due to the fact that when the car is running the engine speed is sometimes a little dance .. and this is due to what I will try to find out now..
Own W140 S320 93'

I love the cars, and specially Mercedes-Benz. I have Mercedes W140 forum boards..

Offline Anderjaku

  • Newbie
  • *
  • Posts: 2
  • Welcome to the boards!
    • View Profile
Re: Eventual problem with my 300SE?
« Reply #3 on: February 14, 2015, 10:22:25 AM »
I want everyone to get involved.

Mercedes Benz W140 Owners Forum - Mercedes W140 Boards

Re: Eventual problem with my 300SE?
« Reply #3 on: February 14, 2015, 10:22:25 AM »

 

Movie Reviews at Movie2km | Mercedes W140 Information | Car Reviews | Ford Vehicles | Free Hot Wallpapers For Your Desktop | Audi A7 | Mercedes W124